Lösungen zu Aufgabe3:


Die Frage findet Ihr hier: http://excelabc.de/excel/lernen/aufgabe3/aufgabe3.htm  
Diese stammt von  Berti

aufgabe3_auswertung.xls

Kommentar zu den Lösungen

6. Lösung von Thomas Ramel: 21.12.2001 um 08:08
Kommentar:  

Zu 1)

A3 mit Schriftart "Wingdings" formatieren und
folgende Formel hinterlegen:

WENN(A2<A1;"ê";WENN(A2=A1;"è";"é"))
Alternativ ebenfalls "Wingdings", Zahlenformat:
"é";"ê";"è" und folgende Formel:

=A2-A1


Zu 2)

Dem Bereich das Zahlenformat "Bruch einstellig"
zuweisen und die Brüche über die Zehnertastatur
eingeben.

Alternativ die Zellen als Text formatieren und
die Brüche wie oben eingeben.

Der Unterschied besteht im Weiterrechnen mit den
Werten. Im ersten Fall gelingt das ohne Probleme;
im 2. Fall werden die "Textzahlen" zu Daten
umgerechnet.


5. Lösung von Monika Weber: 21.12.2001 um 05:40
Kommentar:  

Betr. Pfeil nach oben, links und unten: An einer VBA-Lösung hab ich auch noch rumgebastelt. Da ich dazu drei Pfeile in die Tabelle eingefügt habe ... schicke ich wohl besser gleich den Link zur Lösungsdatei:

http://www.jumper.ch/Beispiele/Aufgabe3.xls


4. Lösung von Josef Burch: 20.12.2001 um 20:44
Kommentar:  

Teil 1 

In Zelle A3 nachfolgende Formel schreiben und für diese Zelle die Schrift Symbol auswählen 
=WENN(A2>A1;"­";WENN(A1=A2;"«";"¯"))
Anmerkung: Das Sonderzeichen, das die erste WENN Abfrage zurückbringen soll wird hier leider nicht angezeigt. Die Formel einfach nach Excel kopieren, dann ist dieses Zeichen sichtbar.

Teil 2
Brüche eingeben 
In meinem Beispiel dreiviertel, also 3/4. 
Zuerst eine Null eingeben, dann ein Leerschlag und dann 3/4. Die Zelle wird dann automatisch in das Bruch Zahlenformat umformatiert.


3. Lösung von Peter Haserodt: 18.12.2001 um 15:26
Kommentar:  

1.
=Zeichen(wenn(a1<a2;173,wenn(a1=a3;174;175))

Zelle mit Schriftart Symbol formatieren
(Toll wäre eine Signumfunktion hier in Excel, hab keine gefunden)
2.
a) Möglichkeit 1: Zelle als Bruch formatieren
b) Möglichkeit 2: Eingabe in Zelle mit 0 und Leeerzeichen: 0 1/8


2. Lösung von Hajo: 15.12.2001 um 17:59
Kommentar:  

Hallo

da ich mehr auf Makro stehe habe ich Teil 1 mit Hilfe von einem Makro gelöst. 
Teil 2 verstehe ich die Aufgabe nicht.

'In ein Modul
Function Unicode(code As Long)
Application.Volatile 
' damit bei änderung ausgeführt wird
Unicode = ChrW(code)
End Function

und in eine Zelle folgende Formel

=WENN(UND(TYP(A1)=1;TYP(A2)=1;A1<>"";A2<>"");WENN(A1=A2;unicode(9668)&unicode(9658);
WENN(A2>A1;unicode(9650);unicode(9660)));"Falsche Eingabe")

Die Formel ist incl. Fehlermeldung falls keine Zahl eingegeben wurde.


Gruß Hajo 


1. Lösung von Monika Weber: 15.12.2001 um 10:52
Kommentar:  

Lösung ohne VBA:

Teil 1:
- In die Zelle A3 folgende Formel reinschreiben:
=WENN(A1=A2;"à";WENN(A2>A1;"á";WENN(A2<A1;"â";"")))

- Den Menüpunkt: "Format Zellen" auswählen
- In der Registerkarte "Schrift" die Schriftart "Wingdings"
auswählen.

--------------------

Teil 2:
- Zellen markieren
- Menüpunkt "Format Zellen" auswählen
- Registerkarte "Zahlen" aktivieren
- Kategorie "Bruch" auswählen

- In die einzelnen Zellen die Bruchzahlen 
(1/8, 1/4, etc.) reinschreiben



Diese Seite ist Teil eines Framesets von Excelabc.de.
Falls Sie auf der linken Seite kein Navigationsframe sehen, klicken Sie bitte auf das Logo.

letzte Aktualisierung dieser Seite am Montag, 29. November 2004 07:00