Q

Problem Formel Bemerkungen
Quersumme bilden =WENN(B67>10;SUMME(LINKS(B67;1);RECHTS(B67;1));WENN(B67=10;1;B67)) Für 1 + 2 - stelligeZahlen
=WENN(B68>100;SUMME(LINKS(B68;1);TEIL(B68;2;1);RECHTS(B68;1));SUMME(LINKS(B68;1);RECHTS(B68;1))) Für 1 bis 3 - stellige Zahlen
=LINKS(B69;1)+WENN(LÄNGE(B69)>1;TEIL(B69;2;1);0)+WENN(LÄNGE(B69)>2;TEIL(B69;3;1);0)+WENN(LÄNGE(B69)>3;TEIL(B69;4;1);0) Für 1 bis 4 - stellige Zahlen
Quersumme bilden mit Matrixformel wenn die Zahl in der Zelle B1 steht:
=SUMME(TEIL(B1;ZEILE(INDIREKT("A1:A"&LÄNGE(B1)));1)*1)
{MATRIXFORMEL! Formelabschluß mit STRG+SHFT+ENTER, erkennbar an den geschweiften Klammern}
Hier ist Querdenken gefragt.  ;-)
Quadratwurzel =WURZEL(16) ergibt 4  
=IMWURZEL(10+6) ergibt 4 Für komplexe Berechnungen.
Das Analyse Add-In muss installiert sein
Quadratmeter Hier gibt es ein allgemeines Problem:
Die Zahl sollte nur formatiert werden und nicht als Text m² angehängt werden. Sonst kann man mit den Zahlenwerten nicht mehr rechnen.
Mögliche benutzerdefinierte Formatierungen:
0,00" m²"
#" m²"
     


Meine aktuellsten Exceltipps finden Sie hier: