M

Problem Formel Bemerkungen
Maximale Größen bei Excel Spaltenanzahl: 256
Zeilenanzahl: ab XL97: 65536
                  bis XL5.0: 16384
Zellinhalt: 255 Zeichen
Tabellenblätter: ??
Millenniumproblem Ab Excel 5 .0 gibt es laut Microsoft keine Probleme.

Datums- und Zeitangaben werden sowieso als normale Fließkommazahl intern bearbeitet

Mustervorlage für Arbeitsmappen Man kann nach seinen Wünschen eine vorformatierte Musterarbeitsmappe erstellen. Diese wird Standardmäßig von Excel Verwendet, wenn man sie
als Mappe.xlt benennt und im Excelstartverzeichnis speichert.
Mittelwert  =MITTELWERT(A1:A5) Bei der Funktion Mittelwert werden leere Zellen ignoriert, Nullen aber mit einbezogen.
=SUMMEWENN(A1:A6;">0")/ZÄHLENWENN(A1:A6;">0") Wenn die Nullwerte von in den Zellen vorhandenen Formeln stammen
     


Meine aktuellsten Exceltipps finden Sie hier: